nixos-configs/legacyPackages/hass-components/ha-fallback-conversation/default.nix
matt1432 eb5f04096e
All checks were successful
Discord / discord commits (push) Has been skipped
feat(hass): use ha-fallback with custom sentences
2024-10-07 15:15:29 -04:00

16 lines
380 B
Nix

{
ha-fallback-conversation-src,
buildHomeAssistantComponent,
...
}: let
inherit (builtins) fromJSON readFile;
manifest = fromJSON (readFile "${ha-fallback-conversation-src}/custom_components/fallback_conversation/manifest.json");
in
buildHomeAssistantComponent {
owner = "m50";
inherit (manifest) domain version;
src = ha-fallback-conversation-src;
}